May 14th, 2013

веселка

Adobe Flash Plugin, Please Don't F*ck My Brain!



«Этот плагин является уязвимым и должен быть обновлен…»

Ну вот. Вчера запускаю Firefox (17.0.5 ESR) на одном из рабочих компьютеров (Scientific Linux 6.3, .i686), а в окошке, где по плану должен быть анимированный баннер, вижу следующую козью морду (см. картинку выше). Если щелкнуть, где просят - включается и начинает показывать. Но только до следующего окошка, где Adobe Flash Plugin снова понадобится. Там все повторяется сначала.  Да и обновил бы себе и не парился, так видяха на данном аппарате стоИт антикварная: nVidia GeForce2 MX400 (AGP). И под нее, соответственно, проприетарный видеодрайвер от NVidia  версии 96.43.23. Более нового нет. И, скорее всего, уже не будет. А Adobe Flash Plugin более поздней версии, чем установленный 11.1 r102, с данным видеодрайвером дружить категорически отказывается. Менять же видяху на данном тазике на более модную - слишком много чести: работать ему предназначено в основном со спектрофотометром, и еще изредка - в виде пишущей машинки. В общем - затеял искать, как отключить проверку версии Adobe Flash Plugin.

Collapse )